Outbound email notifications (inc. user registration activations)

Major incident Main Platform (fshub.io)
2022-06-01 19:36 UTC · 9 hours, 7 minutes

Updates

Resolved

Service for Outbound email (password resets, account activation emails etc.) should now be fully restored.

We have had numerous reports of emails now being recieved by users.

June 2, 2022 · 04:43 UTC
Update

We have been working with the third-party (cloud) outbound mail provider and have been assured that service will be restored by 06:00 UTC on 02/06/2022.

In the meantime please be patient, you will be able to reset your account passwords (and activate new accounts) after this time.

Whilst we could make changes on our side to put in a temporary workaround, we have decided to ensure service continuity for existing members and to ensure we minimise risk to the platform as a whole.

Please accept our apologies in the meantime.

June 1, 2022 · 21:28 UTC
Issue

We have identified an issue with account activations (and emails being sent from FsHub in general) this evening with our third-party cloud email service provider which is affecting new user accounts from receiving account activation emails.

As a temporary workaround, I have deployed a code change that will automatically activate new accounts (until such a time as the mail provider has restored full service) every 5 minutes.

ALL NEW USERS will have to wait a maximum of 5 minutes before attempting to use the “Reset Password” (https://fshub.io/auth/recover) feature on the FsHub website (as normally, the activation email would allow users to choose a password after activation).

Any issues please contact us on our Discord Server or via. our website.

June 1, 2022 · 19:37 UTC

← Back